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■ Log in as Guest
If you select this option you will gain access to FirstClass with

a guest status. You will be able to “look around” but will have

limited access as set by the FirstClass administrator.

■ Log in as Registered User
If you are a registered user or would like 

to become a registered user, select log in 

as registered user.

Connecting to FIRSTCLASS®

FirstClass® Intranet Server is an easy-to-use communications system for Windows.
Using FirstClass you can send and receive electronic mail, share files, use electron-

ic conferencing to exchange ideas, and participate in online chats. FirstClass also
supports external folders that link to CD-ROM and hard disks. Since FirstClass uses

the familiar Windows graphical user interface, you will find it fast, intuitive, and

easy to learn. 

The FirstClass Intranet Server system consists of two parts: the client (you) and the
server. You can connect to the server using a standard communications protocol

such as TCP/IP or IPX, or by using a modem. To begin,

you must log in, or connect, to a server.

■ News
A special conference used for

general announcements.

■ Starting FirstClass 
Once you have installed FirstClass on your Windows desktop,

double-click the FirstClass icon. A log in screen appears and

then you have the option of logging in as a “guest” or as a

“registered user”.

The Desktop

■ Conferences folder
Contains all the public access conferences set

up by your administrator.

■ Help folder
Contains helpful instructions for using your

FirstClass system.

■ Your Mailbox

Your Mailbox contains all the mail you have

received and copies of those you have sent. To

open your Mailbox, double-click the icon.

■ Toolbar
Provides a series of shortcuts 

to perform some of the 

FirstClass functions.

■ Window summary
Displays the connection informa-

tion, the name and type of window

as well as the number of files and
folders in the window.

■ User ID and Password
You must have a user ID and a pass-

word before connecting to a server as

a registered user. Contact your
FirstClass administrator for details.

Some systems allow you to auto reg -

ister and set up your own user ID. If

you get tired of entering your user ID

every time you log on, you can save
it in the settings file by clicking Save.

■ Setup button
Click this button to change

your configuration settings.

These settings include infor-

mation on connecting to the

server and indicates your user
ID and password. Once you've

established the settings, you

should not need to change

them again. If you need help

with these settings, contact
your FirstClass administrator.

Once you have connected to the server,
your FirstClass Desktop will appear on the

screen. This is the starting point for the

client, just as the Windows desktop is the

starting point for Windows. Your Desktop

will contain a number of default items
chosen by your administrator, so your

Desktop may differ from the example shown

here. To open any item on the Desktop,

double-click the appropriate icon. 

■ Work Offline
If you choose to work offline, you can write messages and documents that remain on

your workstation until you next log in. This feature allows you to compose messages

without using connect time. When you log in, all messages are sent automatically.

■ Save button
Click Save to save your login user ID and password.

Remember, if you save your password, anyone with

access to your computer can log in as you.

■ Login button
To begin the login process, click Login.

■ Unread flag
An unread flag ( )appears beside

your Mailbox or conference if it con-

tains items that you have not yet

read. You can turn the flag off by

holding the Ctrl key and clicking on

the flag. This removes the flag from

every message in the conference.



■ Title
The name of the conference

or folder. 

■ Attachment icon
All messages can have one or more

files attached to them. If a message has

attachments, the system adds an

attachment icon to the summary. See

the Attachments and file transfer
section for details.

■ Sender

The name of the
person who sent

the message.

■ Size
Size of the message

in kilobytes, includ-

ing any attachments.

■ Subject
The subject of the message. This

appears blank when viewing

items in an external folder.

■ Plus / minus signs

You can open and close threads by

clicking on the plus / minus signs
beside the threads. You can open

or close all threads in the pane by

clicking on the plus / minus in the

title bar.

■ Last Modified

The date and time that 

the message was delivered
or changed.

■ Zoom box

Click this box to expand the
window so that you can see all

the items or as many as will fit

on the screen. Click it again to

shrink the window back to its

original size.

■ Icon view

By default, the view of the upper
pane is by icon. To change view

properties to a sorted list, use the

View menu.

■ Split bar

Divides the window into two

panes. The upper pane contains
folders and conferences, the

lower pane contains messages

and files. To move the split bar,

place the cursor over the bar 

and drag after the cursor
changes to this: 

■ Folders & conferences

The upper pane of any file list

window can contain additional
folders and conferences.

■ Fill bar
The fill bar indicates that the

client is still adding titles to the

list. When the bar disappears,
the list is complete.

■ Number of files
The total number of files in this

list. The number of files displayed

may be less than are actually in 

the Mailbox or conference if your
client preference is to show unread

messages only.

■ Number of folders

The total number of folders

and conferences in the list.
Folders and conferences always

appear above the split bar.

■ Window type
The file list can be a confer -

ence, a Mailbox or a folder.

■ Unread flag
If you have not yet read an

item, an unread flag appears

beside its icon.

The file list window appears when you open a conference, a folder, or your Mailbox. Generally, the files are shown with one line of information
each. To open an item in a file list, either double-click it or select it and choose File > Open > Open Selected. The upper pane of the window

contains folders, the lower pane files. By default, the view of the lower pane is by name. You can change the viewing mode to icon, small icon, or
list by using the View menu. You can sort files viewed in list mode by clicking on the column headers.

You will find that you spend most of the time working with file lists - either your Mailbox, a conference, or an external folder. There are several

operations that you can perform on a file list in addition to just opening the items in the list. You can either click on the icon or use the menu.

■ Creating new messages

To create a new message, choose Message > New

Message. If you are in a conference, the message is

addressed to the conference automatically. A copy of any

new message you create is always placed in your Mailbox.

See the Addressing section for more information on
addressing and sending messages.

■ Next & Previous Unread

When you log into the client, you generally want

to read your unread messages right away. You can

open unread items quickly by choosing

Conferencing > Navigation > Next Unread or by

using the toolbar. If there are no more items with
unread flags the system notifies you with a beep.

■ Add to Desktop

If you are interested in a particular conference, you
can place a copy of it on your Desktop. Select the

conference icon and choose Edit > Add > Add to

Desktop. You can then reposition the new icon on

your Desktop for maximum convenience.

■ Reply

Replying to a message creates a new message with the

To, Cc, and Subject fields filled in. Click in the lower

pane and compose your message. In a conference, the

reply is addressed only to the conference if your client

preferences specify this. In your Mailbox, it is
addressed to all recipients of the original message if

your client preferences specify this.

■ Delete

You can delete messages in your Mailbox as well as
any conference items that you have sent. Select the

message and choose File > Delete. You can select a

block of items for deletion by Shift-clicking. You can

delete a number of items, at random, by Control-

clicking. If Delete is dimmed in the menu, then you
cannot delete the selected item.■ History

By choosing Message > History, you can display

the history of a message. The history shows when
the message was composed, when it was sent and

who has read it. The history also indicates whether

the message has any attachments and who has

downloaded them.

■ Folders & dragging

Within your Mailbox, you can create folders to file 

your mail messages. Choose File > New > New Folder. 

To rename the folder or give it a custom icon, select it 
and choose File > Properties. You can now drag messages

into the folder.

■ Forward

Forwarding a message creates a copy of the

message (including any attachments). You 
can address and edit the message and add 

additional attachments.

■ Next & Previous in Thread

All replies become part of a thread that starts with the
first message. The thread allows you to track all respons-

es to the first message. When you have either opened or

selected a message, choosing Conferencing > Navigation

> Next in Thread opens the next message in the thread.

Threading also works within your Mailbox.

Operations

■ Message icon

The standard message icon. 

The file list window



■ Date/Time
The date/Time that the message

was sent. If a message is unsent,

this line reads Unsent.

■ Styled text
You can change the font, style, size and color

of text in the body of a message by selecting

the text and then using the Edit menu. If you

try to display a message that was composed in
a font that you do not have, the message

appears using the system font.

■ From
The name of the sender of the message.

It cannot be edited or changed.

■ Title

The subject of 

the message.

■ Split bar
The split bar divides the message window into

two panes: the envelope and the message

body. Each pane can be scrolled with its own

scroll bar.

■ Envelope
The envelope of the message contains

addressing information, the list of attach -

ments, the postmark, and the date/time the

message was sent. If the message is a form

(for example, a phone message form), the
envelope contains the form information.

■ Message body
The text of your message. To enter text into a

new message, click in the body of the message

and type. You cannot change the text of a
message that you have already sent.

■ Message icon

The standard message icon. If the message 

has been sent by a gateway, it has a gateway
message icon that looks like this:

To use another icon, choose File > 
Properties and click the icon in the 

Info form to display icons from which

to choose.

When you open any message in a file list, the message appears in a message window. A message window also appears when you create a
new message. After you have opened a message, you can perform any action available from the Message Menu or use many of the standard

Edit commands (although you cannot change the message text). You can also use the threading feature to step through all messages in the
thread. If you resize the window, subsequent messages appear in the resized window as you use the threading command.

■ Special forms
You can write messages on forms contain -

ing special fields or customized graphics.

The client comes with several useful

forms, including one for taking telephone
messages and another for sending requisi -

tions. To create a new message with one

of these forms, choose File > New and

then select the form you want.

To edit your résumé, choose File > Open > Résumé. Your changes are
saved when you close the résumé window.

The top portion of the Résumé form contains a field into which you can

paste a picture of any size, and a title field into which you can enter your

name. The bottom portion of the form is edited in the same way as a

standard message.

Double-clicking on a name in a To:, Cc:, or From: list in a Directory, chat, or a history window displays the résumé for that user. Each user
and every conference has its own résumé.

Addressing

Résumés

The message window 

■ Subject
Enter the subject of the message here (for

example, New Graphic). If the message is a

reply to another message, the subject is

entered automatically and is prefaced by Re:
(for example, Re: New Graphic). If you are

forwarding the message to another person,

the subject is entered automatically and is

prefaced by Fwd: (for example, Fwd: New

Graphic). You can change this subject.

Click in the To: field, enter the

name of the user or conference
that you want to send to, and

press the Enter or Tab key. You

don't need to worry about

capital letters, and you don't

even have to enter the whole
name, just enough to help in 

the search.

FirstClass searches its 

user Directory for the closest

match and places it into 

the field.

If the name matches more 
than one user, a window 

containing all matching 

names appears:

Here the matches include 

all users and conferences 
that contain a name or 

begin with the characters "ro". 

Double-click the name you want
and it will be entered into the

To: field. (You can select multi -

ple names by Shift-clicking.) The

system places the selected name

into the envelope.

When you read a message, the To: and Cc: fields list the individuals and conferences to which the message was sent. When you create a new
message, you fill in the To: and, optionally, the Cc: fields with the names of the people or conferences who are to receive the message. Here

is an example:

■ Postmark
After you have sent a

message, the system places

a postmark in the upper

left-hand corner.



The Find feature allows you to search for text in conferences or folders, as explained here, and for text within open messages or documents. To use

the Find feature for conferences or folders, open the folder or conference that you want to search and then choose Edit > Find. A search window
appears. Enter the text you wish to find at Find, then check the appropriate option boxes. Click Find to start searching every file in the current

window. A new window (the hit list window) opens and displays any matching items. Double-click an item in the hit list to open it. Selecting an
item and choosing File > Properties displays exactly where the matching item was found. You can use the Next Message and Previous Message

buttons (on the toolbar) to move through the hit list, and the Find Next button to highlight the next occurrence of the word within a message.

The Chat feature allows you to have conversations with multiple users. To start a private chat, choose File > Open > Private Chat. To enter into a

private chat, double-click on the chat's icon.

■ Search subject/file name:

Check this box to search all subjects
and file names for the text.

■ Search subconferences 

& folders
Check this box to search all the folders

and conferences in the current window,

as well as the files.

■ Search content of documents

Check this box to search the body of all mes-
sages and text files for the text.

■ Search “To/Cc” names
Check this box to search all of the

names in the To: and Cc: lists for 

the text.

■ Input box

Enter your chat messages here. 

■ Participants list
A list of chat participants. Double-click

on a name for the user’s résumé.

■ Chat transcript
The chat text appears here as the 

participants enter their messages.

FirstClass notifies you when partici -

pants enter or leave the chat. Choose
File > Save As to save a copy of 

the transcript.

■ Disable/Enable sounds

Check this box to hear sounds when new
chat messages are delivered and when a

user enters or leaves the chat.

■ Invite button
To invite other users into the 

chat, click Invite. Select the names 

of the users you wish to invite and

click Select.

FirstClass has a toolbar that provides one-
step access to many common functions.

The toolbar is displayed by default. To

hide the toolbar, choose View > Toolbars
> Hide Toolbar. If the toolbar is hidden,

you can display it by choosing View >
Toolbars > Show Toolbar.

■ New Message
Click this icon to create a new e-mail message.

■ Address Book
Click this icon to view your

personal address book.

■ Résumé
Click this icon to display your

résumé for review or editing.

■ Permissions
Click this icon if you want to grant

other people various degrees of access

to your private conferences.

■ Find

Click this icon if you want to search

a conference or a document for
specific words (see Find).

■ Delete (Trash)
Click this icon if you want to delete

the item. If you delete an item by

accident, you can use the FirstClass

Undelete feature to restore it.
■ Home Page

Click this icon to display your home page.

■ Private Chat
Click this icon to initiate a private

chat with other users who are

currently connected to FirstClass.

■ Directory

Click this icon to

view the FirstClass

Directory that con-
tains the names and

information about

other users of your

FirstClass system.

■ Preferences
Click this icon to view and

change your Résumé.

■ Exit
Click this icon to end your

current FirstClass session.

■ Search attachment names
Check this box to search the names of

all attachments for the text.

■ List only items containing all words
Check this box to find only items that contain all

words in your search string.

■ Search “From” name
Check this box to search the names

in the From: list for the text.

■ Send

To send the message, press the
Enter key or click Send.

Toolbar

Find

Chat

■ Include items created or

modified in the last
Use the drop-down to select the age of

items that you want searched.

■ Connect Offline
Click this icon to begin working

offline. Working offline allows you

to perform many of the functions of

FirstClass without having to have a
live connection with FirstClass. If

you are paying long distance

charges to connect to

FirstClass, working offline

allows you to read, reply to,
and compose messages without

incurring connection charges.

■ Who's Online
Click this icon to see a listing of other

users who are currently connected to

FirstClass. Viewing this listing is the first

step to initiating a private chat.



Uploading

To send a file to another user or a conference, compose a new message as
usual. To add an attachment to the unsent message, choose File > Attach

File. You are prompted to select the file that you want to attach. Select the
file and then click Open to transfer, or upload, the file from your computer

to the server. 

While the file is being transferred, the File Transfer Progress window
appears. You can continue to use all of the features of the client while the

file transfer is in progress. When the transfer is complete, the attachment
is listed in the envelope of the message. You can attach as many files as

you wish. If you make a mistake, you can delete an attachment by select-

ing it and then pressing the Delete key. 

If you are sending attachments that will be downloaded by users logged in

with modems, or if you are using a modem, you should consider using a
compression utility such as PKZip. Compressing may allow files to be sent

faster, possibly reducing the duration of your phone calls. They also use

less storage space on the server. 

If a file is only partially uploaded, it has a partial transfer icon. Simply

repeat the transfer process.

Downloading

If a message has files attached, the attachments are listed in the envelope

after the To and Cc lists. 

To transfer, or download, an attachment from the FirstClass server to your

computer, select the attachment and then choose File > Save Attachment.
This brings up a dialog that allows you to select where on your computer

you want the file saved. 

Once you have selected the location, click Save. The system transfers the
file from the server to your computer. The time required for the transfer

varies depending on the size of the file and the speed of your connection. 

As the system transfers the file, the File Transfer Progress window 

appears. You can continue to use all the features of FirstClass while a file

transfer is in progress. To cancel a transfer, click Cancel. If you cancel a
file transfer before it is finished, you can restart the transfer by repeating

the download procedure.

If the attachment is a picture, text file, or sound you can view it (or hear

it) online by selecting it, holding down the Control key, and choosing File

> View File (or just holding down the Control key and double-clicking on
it). The attachment appears in a new window. You can then click Save to

save the attachment on your computer.

You can transfer or share files with other users using the attachment feature. When you compose a message, you can attach to it any file stored
in your computer. You then send the message as usual. When you read a message with attachments, you can transfer any of the attachments to

your computer. A powerful feature of the client is that attachments work well with both private mail and conferences. This means that you can
distribute files to large numbers of users easily.
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