Mac OS

Connecting to

FIRSTCLASS

®

FirstClass® Intranet Server is an easy-to-use communications system for the Mac
Operating System (Mac OS). Using FirstClass you can send and receive electronic mail, share files, use electronic conferencing to exchange ideas, and participate in online chats. FirstClass also supports external folders that link to CDROMs and hard disks. Since FirstClass uses the familiar Mac OS graphical user
interface, you will find it fast, intuitive, and easy to learn.
FirstClass Intranet Server consists of two parts: the client (you) and the server.
You can connect to the server using a standard communications protocol such
as AppleTalk or by using a modem. Before you can
begin, you must log in, or connect, to a server.
■ Starting FirstClass
Once you have installed FirstClass, double-click the FirstClass
icon. A log in screen appears and then you have the option
of logging in as a “guest” or as a “registered user”.

■ Setup button
Click this button to change
your configuration settings.
These settings include information on connecting to the
server and indicate your user
ID and password. Once you've
established the settings, you
should not need to change
them again. If you need help
with these settings, contact
your FirstClass administrator.

■ Log in as guest
If you select this option you will gain access to FirstClass with
a guest status. You will be able to “look around” but will have
limited access as set by the FirstClass administrator.

■ Log in as registered user
If you are a registered user, or would
like to become a registered user, select
log in as registered user.

■ Save button
■ User ID and Password
You must have a user ID and a password to connect to a server as a registered user. Contact your First Class
administrator for details. Some
systems allow you to auto-register
and set up your own user ID. If you
get tired of entering your user ID
every time you log on, you can save
it by clicking Save.

Click Save to save your log in settings
and password. Remember, if you save
your password, anyone with access to
your computer can log in as you.

■ Login button
To begin the login process, click Login.

■ Work Offline
If you choose to work offline, you can write messages and documents that remain on
your workstation until you next log in. This feature allows you to compose messages
without using connect time. When you log in, all messages are sent automatically.

The Desktop
Once you have connected to the server, your
FirstClass Desktop appears on the screen.
This is the starting point for using the client,
just as the Mac OS Desktop is the starting
point for the Mac OS. Your Desktop will
contain a number of default items chosen by
your administrator, so your Desktop may
differ from the example shown here. To open
any item on the Desktop, double-click the
appropriate icon. To close the Desktop, quit
the client application.

■ Toolbar
Provides a series of shortcuts
to perform some of the
FirstClass® functions.

■ Window summary
Displays the connection information,
the name and type of window as
well as the number of files and
folders in the window.

■ Your Mailbox
Your Mailbox contains all the mail you have
received and copies of those you have sent. To
open your Mailbox, double-click the icon.

■ News
A special conference used for
general announcements.

■ Conferences folder
Contains all the public access conferences set
up by your administrator.

■ Help folder
Contains instructions for using your FirstClass
Intranet Server system

■ Unread flag
An unread flag ( )appears beside
your Mailbox or conference if it contains items that you have not yet read.
You can turn the flag off by holding
the Option key and clicking on the
flag. This removes the flag from every
message in the conference.

The file list window
The File List window appears when you open a conference, a folder, or your Mailbox. Generally, the files are shown with one line of information
each. To open an item in a file list, either double-click it or select it and choose File > Open > Open Selected. The upper pane of the window
contains folders, the lower pane files. By default, the view of the lower pane is by name. You can change the viewing mode to icon, small icon, or
list by using the View menu. You can sort files viewed in list mode by clicking on the column headers.
■ Fill bar

■ Number of files

■ Title

■ Number of folders

■ Zoom box

The fill bar indicates that the
client is still adding titles to the
list. When the bar disappears,
the list is complete.

The total number of files in this
list. The number of files displayed
may be less than are actually in
the Mailbox or conference if your
client preference is to show unread
messages only.

The name of
the conference
or folder.

The total number of folders
and conferences in the list.
Folders and conferences
always appear above the
split bar.

Click this box to expand the
window so that you can see all
the items or as many as will fill
on the screen. Click it again to
shrink the window back to its
original size.

■ Window type

■ Icon view

The file list can be a confer ence, a Mailbox or a folder.

By default, the view of the upper
pane is by icon. To change to a
sorted list, use the View menu.

■ Folders & conferences

■ Split bar

The upper pane of any file list
window can contain additional
folders and conferences.

Divides the window into two
panes. The upper pane contains
folders and conferences, the
lower pane contains messages
and files. To move the split bar,
place the cursor over the bar
and drag after the cursor
changes to this:

■ Message icon
The standard message icon.

■ Unread flag
If you have not yet read an
item, an unread flag appears
beside its icon.

■ Last Modified
The date and time that
the message was delivered
or changed.

■ Attachment icon
All messages can have one or more
files attached to them. If a message has
attachments, the system adds an
attachment icon to the summary. See
the Attachments and file transfer
section for details.

■ Subject
■ Sender

■ Size

■ Disclosure triangles

The name of the
person who sent
the message.

Size of the message in
kilobytes, including
any attachments.

You can open and close threads by clicking on
the disclosure triangles beside the threads. You
can open or close all threads in the pane by clicking on the disclosure triangle in the title bar.

The subject of the message. This
appears blank when viewing
items in an external folder.

Operations
You will find that you spend most of the time working with file lists - either your Mailbox, a conference, or an external folder. There are several
operations that you can perform on a file list in addition to just opening the items in the list. You can either click on the icon or use the menu.
■ Creating new messages

■ Next & Previous Unread

■ Reply

To create a new message, choose Message > New Message.
If you are in a conference, the message is addressed to
the conference automatically. A copy of any new message
you create is always placed in your Mailbox. See the
Addressing section for more information on addressing
and sending messages.

When you log into FirstClass, you generally
want to read your unread messages right away.
You can open unread items quickly by choosing
Conferencing > Navigation > Next Unread or by
using the toolbar. If there are no more items with
unread flags the system notifies you with a beep.

Replying to a message creates a new message with the
To, Cc, and Subject fields filled in. Click in the lower
pane and compose your message. In a conference, the
reply is addressed only to the conference if your client
preferences specify this. In your Mailbox, it is
addressed to all recipients of the original message if
your client preferences specify this.

■ Next & Previous in Thread

■ Add to Desktop

All replies become part of a thread that starts with the
first message. The thread allows you to track all responses to the first message. When you have either opened or
selected a message, choosing Conference > Navigation >
Next in Thread opens the next message in the thread.
Threading also works within your Mailbox.

If you are interested in a particular conference, you
can place a copy of it on your Desktop. Select the
conference icon and choose Edit > Add > Add to
Desktop. You can then reposition the new icon on
your Desktop for maximum convenience.

■ Folders & dragging
Within your Mailbox, you can create folders to file your
mail messages. Choose File > New > New Folder. To
rename the folder or give it a custom icon, select it and
choose File > Get Info. You can now drag messages into
the folder.

■ Delete

■ History

You can delete messages in your Mailbox as well as
any conference items that you have sent. Select the
message and choose File > Delete. You can select a
block of items for deletion by Shift-clicking. You can
delete a number of items, at random, by Optionclicking. If Delete is dimmed in the menu, then you
cannot delete the selected item.

By choosing Message > History, you can display
the history of a message. The history shows when
the message was composed, when it was sent and
who has read it. The history also indicates whether
the message has any attachments and who has
downloaded them.

Forwarding a message creates a copy of the
message (including any attachments). You can
address and edit the message and add additional
attachments.

■ Forward

The message window
When you open any message in a file list, the message appears in a message window. A message window also appears when you create a
new message. After you have opened a message, you can perform any action available from the Message Menu or use the standard editing
commands (although you cannot change the message text). You can also use the threading feature to step through all messages in the
thread. If you resize the window, subsequent messages appear in the resized window as you use the threading command.
■ Message icon

■ Postmark

■ Title

■ Date/Time

The standard message icon. If the message
has been sent by a gateway, it has a gateway
message icon that looks like this:

After you have sent a
message, the system places
a postmark in the upper
left-hand corner.

The subject of
the message.

The date/time that the message was
sent. If a message is unsent, this line
reads Unsent.

To use another icon, choose File >
Get Info and click the icon in the
Info form to display icons from
which to choose.

■ Envelope
The envelope of the message contains
addressing information, the list of attach ments, the postmark, and the date and time
the message was sent. If the message is a
form (for example, a phone message form),
the envelope contains the form information.

■ From
The name of the sender of the message.
It cannot be edited or changed.

■ Split Bar

■ Subject

The split bar divides the message window into
two panes: the envelope and the message
body. Each pane can be scrolled independent ly with its own scroll bar.

Enter the subject of the message here (for
example, New Graphic). If the message is a
reply to another message, the subject is
entered for you automatically and prefaced
by Re: (for example, Re: New Graphic). If
you are forwarding the message to another
person, the subject is entered automatically
and is prefaced by Fwd: (for example, Fwd:
New Graphic). You can change this subject.

■ Message body
The text of your message. To enter text into a
new message, click in the body and type. You
cannot change text in the body of a message
that you have already sent.

■ Special forms
■ Styled text

You can write messages on forms contain ing special fields or customized graphics.
The client comes with several useful
forms, including one for taking telephone
messages and another for sending requisi tions. To create a new message with one
of these forms, choose File > New and
then select the form that you want.

You can change the font, style, size and color
of text in the body of a message by selecting
the text and then using the Edit menu. If you
try to display a message that was composed in
a font that you do not have, the message
appears using the system font.

Addressing
When you read a message, the To: and Cc: fields list the individuals and conferences to which the message was sent. When you create a new
message, you fill in the To: and, optionally, the Cc: fields with the names of the people or conferences who are to receive the message. Here is
an example:
Click in the To: field, enter
the name of the user or con ference that you want to send
to, and press the Return key.
You don't need to worry about
capital letters, and you don't
even have to enter the whole
name, just enough to help in
the search.

FirstClass searches its user
Directory for the closest match
and places it into the field.

If the name matches more
than one user, a window
containing all matching
names appears:

Highlight the name you
want and click To. (You can
select multiple names by
Shift-clicking.) The system
places the selected name into
the envelope.

Here the matches include all
users and conferences that
contain a name or begin with
the characters "ro".

Résumés
Double-clicking on a name in a To:, Cc:, or From: list in a Directory, chat, or history window displays the résumé for that user. Each user
and every conference has it own résumé.
To edit your own résumé , choose File > Open > Résumé. The changes
you make are saved when you close the résumé window.
The top portion of the Résumé form contains a field into which you can
paste a picture of any size, and a title field into which you can enter your
name. The bottom portion of the form is edited in the same way as a
standard message.

Toolbar
FirstClass has a toolbar that provides onestep access to many common functions.
The toolbar is displayed by default. To
hide the toolbar, choose View > Toolbars
> Hide Toolbar. If the toolbar is hidden,
you can display it by choosing View >
Toolbars > Show Toolbar.

■ Address Book

■ Private Chat

■ Connect Offline

Click this icon to view your
personal address book.

Click this icon to initiate a private
chat with other users who are
currently connected to FirstClass.

Click this icon to begin working
offline. Working offline allows you
to perform many of the functions of
FirstClass without having to have a
live connection with FirstClass. If
you are paying long distance
charges to connect to
FirstClass, working offline
allows you to read, reply to,
and compose messages without
incurring connection charges.

■ Preferences
Click this icon to view and
change your résumé.

■ New Message
Click this icon to create a new e-mail message.

■ Find
Click this icon if you want to search
a conference or a document for
specific words (see Find).

■ Delete (Trash)
Click this icon if you want to delete
the item. If you delete an item by
accident, you can use the FirstClass
Undelete feature to restore it.

■ Directory
■ Permissions
Click this icon if you want to grant
other people various degrees of access
to your private conferences.

■ Résumé
Click this icon to display your
résumé for review or editing.

■ Home Page

Click this icon to
view the FirstClass
Directory that contains the names and
information about
other users of your
FirstClass system.

Click this icon to display your home page.

■ Exit
Click this icon to end your
current FirstClass session.

■ Who's Online
Click this icon to see a listing of other
users who are currently connected to
FirstClass. Viewing this listing is the first
step to initiating a private chat.

Find
The Find feature allows you to search for text in conferences or folders, as explained here, and for text within open messages or documents. To use
the Find feature for conferences or folders, open the folder or conference that you want to search and then choose Edit > Find. A search window
appears. Enter the text you wish to find at Find, then check the appropriate option boxes. Click Find to start searching every file in the current
window. A new window (the hit list window) opens and displays any matching items. Double-click an item in the hit list to open it. Selecting an
item and choosing File > Get Info displays exactly where the matching item was found. You can use the Next Message and Previous Message
buttons (on the toolbar) to move through the hit list, and the Find Next button to highlight the next occurrence of the word within a message.
■ Search subject/file name
Check this box to search all subjects
and file names for the text.

■ Search subconferences
& folders
Check this box to search all the
folders and conferences in the current
window, as well as the files.

■ Search content
of documents
Check this box to search the body of all
messages and text files for the text.

■ Search attachment names
Check this box to search the names of
all attachments for the text.

■ Search “From” name
Check this box to search the names
in the From: list for the text.

■ Search “To/Cc” names
Check this box to search all of the
names in the To: and Cc: lists for
the text.

■ List only items containing all words

■ Include items created or
modified in the last

Check this box to find only items that contain all words
in your search string.

Use the drop-down to select the age of
the items that you want searched.

Chat
The Chat feature allows you to have real-time conversations with multiple users. To start a private chat, choose File > Open > Private Chat.
To enter into a private chat, double-click on the chat's icon.
■ Disable/Enable sounds

■ Send button

Check this box to hear sounds when
new chat messages are delivered and
when a user enters or leaves the chat.

To send the message, press the
Enter key or click Send.

■ Participants list

■ Invite button

A list of chat participants. Double-click
on a name for the user’s résumé.

■ Chat transcript
The chat text appears here as the
participants enter their messages.
FirstClass notifies you when participants
enter and leave the chat. Choose File >
Save As to save a copy of the transcript.

To invite other users into the
chat, click Invite. Select the names
of the users you wish to invite and
click Select.

■ Input box
Enter your chat messages here.

Attachments and file transfer
You can transfer or share files with other users using the attachment feature. When you compose a message, you can attach to it any file stored in
your computer. You then send the message as usual. When you read a message with attachments, you can transfer any of the attachments to your
computer. A powerful feature of the client is that attachments work well with both private mail and conferences. This means that you can distribute files to large numbers of users easily.

Downloading
If a message has files attached, the attachments are listed in the envelope
after the To and Cc lists.
To transfer, or download, an attachment from the FirstClass server to your
computer, select the attachment and then choose File > Save Attachment.
This brings up a dialog that allows you to select where on your computer
you want the file saved.
Once you have selected the location, click Save. The system transfers the
file from the server to your computer. The time required for the transfer
varies depending on the size of the file and the speed of your connection.
As the system transfers the file, the File Transfer Progress window
appears. You can continue to use all the features of FirstClass while a file
transfer is in progress. To cancel a transfer, click Cancel. If you cancel a
file transfer before it is finished, you can restart the transfer by repeating
the download procedure.
If the attachment is a picture, text file, or sound you can view it (or hear
it) online by selecting it, holding down the Option key, and choosing File
> View File (or just holding down the Option key and double-clicking on
it). The attachment appears in a new window. You can then click Save to
save the attachment on your computer.

Uploading
To send a file to another user or a conference, compose a new message as
usual. To add an attachment to the unsent message, choose File > Attach
File. You are prompted to select the file that you want to attach. Select the
file and then click Open to transfer, or upload, the file from your computer
to the server.
While the file is being transferred, the File Transfer Progress window
appears. You can continue to use all of the client features while the file
transfer is in progress. When the transfer is complete, the attachment is
listed in the envelope of the message. You can attach as many files as you
wish. If you make a mistake, you can delete an attachment by selecting it
and then pressing the Delete key.
If you are sending attachments that will be downloaded by users logged in
with modems, or if you are using a modem, you should consider using a
compression utility such as Stuffit or DiskDoubler. Compressing files may
allow them to be sent faster, possibly reducing the duration of your phone
calls. They also use less storage space on the server.
If a file is only partially uploaded or downloaded, it has a partial transfer
icon. Simply repeat the transfer process.
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